Warcraft3 Dota Allstars - Сборные артефакты

Предмет | Цена | Состав | Описание
 | 510 | Circlet of Nobility 185 Gauntlets of Ogre Strength 150 Bracer 175 | Bracer +6 к силе +3 к ловкости +3 к разуму
 | 460 | Circlet of Nobility 185 Slippers of Agility 150 Wraith Band 125 | Wraith Band +3 к силе +6 к ловкости +3 к разуму
 | 510 | Circlet of Nobility 185 Mantle of Intelligence 150 Null Talisman 175 | Null Talisman +3 к силе +3 к ловкости +6 к разуму
 | 500 | Ring of Protection 175 Sobi Mask 325 | Ring of Basilius +6 к атаке Аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны Аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите
 | 657 | Ring of Regeneration 375 Ironwood Branch 57 Headdress of Rejuvenation 225 | Headdress of Rejuvenation Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов. +2 к силе, ловкости и разуму
 | 1530 | Boots of Speed 500 Gloves of Haste 610 Power Threads 420 | Power Threads +60 к скорости движения +35% к скорости атаки Не сочетается с сапогами скорости и сапогами путешествия
 | 877 | Chainmail 620 Ironwood Branch 57 Netherezim Buckler 200 | Netherezim Buckler Даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость 90 маны +2 к силе, ловкости и разуму +5 к защите
 | 2010 | Gloves of Haste 610 Hand of Midas 1400 | Hand of Midas +30% к скорости атаки Превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
 | 1770 | Blades of Attack 650 Chainmail 620 Blade Mail 500 | Blade Mail +5 к защите +15 к атаке 20% от атаки вражеских ближних юнитов возвращается им
 | 2275 | Ring of Health 875 Stout Shield 300 Vitality Booster 1100 | Vanguard +250 hp, восстановление здоровья +4 в секунду, 65% шанса заблокировать 35 урона.
 | 1850 | Mask of Death 900 Helm of Iron Will 950 | Helm of the Dominator 15% от нанесённого удара врагу превращается в здоровье +10 к атаке +5 к защите Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун 300 секунд. Стоимость 125 маны
 | 1775 | Ring of Health 875 Void Stone 900 | Perseverance +100% регенерации маны восстановление здоровья +4 в секунду +7 к атаке
 | 1925 | Quartestaff 1150 Robe of the Magi 450 Sobi Mask 325 | Oblivion Staff +50% регенерации маны +6 к разуму +15 к атаке +10 к скорости атаки
 | 1950 | Mask of Death 900 Mask of Madness 1050 | Mask of Madness 17% от нанесённого атакой урона врагу превращается в здоровье Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждений получаемых вами Продолжительность 12 секунд. Кулдаун 30 секунд.Стоимость - 50 маны
 | 2050 | CBelt of Giant Strength 450 Ogre Axe 1000 Sange 600 | Sange +16 к силе +5 к атаке 5% шанс - +30 к повреждению, -20% скорость атаки, -30% скорости движения на 5 секунд
 | 2050 | Boots of Elvenskin 450 Blade of Alacrity 1000 Yasha 600 | Yasha +16 к ловкости +5% к скорости атаки +5% к скорости движения
 | 2800 | Robe of the Magi 450 Void Stone 900 Staff of Wizardry 1000 [image] Eul's Scepter of Divinity 450 | Eul's Scepter of Divinity +100% регенерации маны +18 к разуму 6 зарядов: Циклон - поднимет врага в воздух на 5 секунд.
 | 2434 | Headdress of Rejuvenation 657 Netherezim Buckler 877 Mekansm 900 | Mekansm +5 к силе, ловкости, разуму +5 к защите 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни Стоимость - 150 маны Восстановление здоровья у дружественных юнитов +3 в секунду
 | 2700 | Boots of Speed 500 Boots of Travel 2200 | Boots of Travel +90 к скорости движения Телепорт - перемещает к дружественному крипу. Кулдаун - 60
 | 2750 | Staff of Wizardry 1000 Belt of Giant Strength 450 Necromicon 1300 | Necromicon Вызывает 1 ближнего и 1 дальнего юнита (оба - 400/600/700 жизни, 21/41/61 атаки, 6/8/10 защиты) на 30 секунд. Кулдаун - 60 секунд. Стоимость - 125 маны.
 | 2850 | Broadsword 1200 Blades of Attack 650 Crystalys 1000 | Crystalys +35 к атаке Критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
 | 3000 | Blade of Alacrity 1000 Robe of the Magi 450 Diffusal Blade 1550 | Diffusal Blade +10 к ловкости +6 к разуму 18 маны противника сжигается за удар 10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд
 | 3000 | Blades of Attack 650 Staff of Wizardry 1000 Dagon 1350 | Dagon +3 к силе, ловкости +15 к разуму +9 атака Наносит 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
 | 3220 | Gauntlets of Ogre Strength 150 Mithril Hammer 1610 Cranium Basher 1460 | Cranium Basher +30 к атаке +3 к силе Ближний бой - 15% шанс, 1.1 секунды стана Дальний бой - 10% шанс, 1.1 секунды стана +25 повреждения на бонусном ударе.
 | 3300 | Point Booster 1200 Vitality Booster 1100 Energy Booster 1000 | Soul Buster +450 здоровья +400 маны +10% регенерации маны восстановление здоровья - 1 в секунду
 | 3360 | Mithril Hammer 1610 GBoots of Elvenskin 450 Maelstrom 1300 | Maelstrom +6 к ловкости +25 к повреждению С вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям.
 | 3800 | Blade of Alacrity 1000 Claymore 1400 Lothar's Edge 1400 | Lothar's Edge +10 к ловкости +21 к атаке +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
 | 3800 | Broadsword 1200 Ogre Axe 1000 Black King Bar 1600 | Black King Bar +10 к силе +18 к атаке Аватар +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун 100 секунд. Стоимость 150 маны.
 | 4785 | Perseverance 1875 GMithril Hammer 1610 Claymore 1400 | Battle Fury +100% регенерации маны восстановление здоровья +4 в секунду +55 к атаке 35% сплэш урон в радиусе 160
 | 4420 | Mithril Hammer 1610 GMithril Hammer 1610 Stygian Desolator 1200 | Stygian Desolator +60 к атаке Повреждения -6 защиты атакуемого юнита на 5 секунд
 | 4050 | Planeswalker's Cloak 650 Platemail 1400 Aegis of the Immortal 2000 | Aegis of the Immortal +10 защита 35% защита от заклинаний 3 Заряда: воскрешение
 | 5000 | Sange 2050 Yasha 2050 Sange & Yasha 900 | Sange & Yasha +16 к силе +16 к ловкости +16 к атаке +10% к скорости атаки +10% к скорости Калечить 10% шанс - +30 к повреждению, -20% скорость атаки, -30% скорости движения на 5 секунд
 | 5175 | Oblivion Staff - 1925 Eul's Scepter of Divinity - 2800 Guinsoo's Scythe of Vyse 450 | Guinsoo's Scythe +150% регенерации маны +25 к разуму +35 к атаке Превращает врага на расстоянии до 600 в овцу на 3.25 секунды
 | 5325 | Sacred Relic 3800 Radiance 1525 | Radiance +70 к атаке 8% избегание удара В радиусе 400 вражеские юниты получают по 40 повреждения в секунду
 | 5400 | Demon Edge 2600 Quartestaff 1150 Monkey King Bar 1650 | Monkey King Bar +75 к атаке +15% к скорости атаки Вероятность 30% нанести дополнительно 90 урона, стан - 0.01 секунды
 | 5500 | Diffusal Blade 3000 Vitality Booster 1100 Manta Style 1400 | Manta Style +10 к ловкости +6 к разуму +250 к здоровью Сжигать - 36 маны противника сжигается за удар Иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300%
 | 5500 | Perseverance 1775 Ultimate Orb 2300 Linken's Sphere 1425 | Linken's Sphere +15 к силе, ловкости, разуму восстановление здоровья +6 в секунду +150% регенерации маны Блокирует направленное заклинание. Кулдаун - 60 секунд.
 | 5500 | Messerschmidt's Reaver 3200 Vitality Booster 1100 Heart of Tarrasque 1200 | Heart of Tarrasque +35 к силе +300 к здоровью восстановление здоровья - 11 в секунду
 | 5575 | Perseverance 1875 Oblivion Staff - 1925 Refresher Orb - 1875 | Refresher Orb +40 к атаке +125% регенерации маны восстановление здоровья +4 в секунду сбрасывает кулдаун у всех способностей
 | 5950 | Eaglehorn 3400 Quartestaff 1150 The Butterfly 1400 | The Butterfly +25 к ловкости +20 к атаке +25 к скорости атаки 25% уклонение от удара
 | 6150 | Circlet of Nobility 185 Gauntlets of Ogre Strength 150 Satanic - 1100 | Satanic +25 к силе +5 к защите 23% от нанесённого удара врагу превращается в здоровье Убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману).
 | 6200 | Crystalys 2850 Demon Edge 2600 Burize-do Kyanon 750 | Burize-do Kyanon +75 к атаке Критический удар 20% ударов в 2.2 раза сильнее обычных
 | 6200 | Soul Booster 3300 Mystic Staff 2900 | Aghanim's Scepter +30 к разуму +450 здоровья +400 маны Улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны и Огра-мага (собирается только этими героями)
 | 7050 | Ultimate Orb 2300 Ultimate Orb 2300 Point Booster 1200 Eye of Skadi 1250 | Eye of Skadi +25 к силе, ловкости, разуму +150 к жизни +200 маны -20% скорость атаки, -30% скорости движения у противника на 2 секунды
 | 7800 | Claymore 1400 Demon Edge 2600 Sacred Relic 3800 | Divine Rapire +250 к атаке